Автор Тема: Не могу войти в админ панель Престашоп 1.7.4.1  (Прочитано 114 раз)

02 Август 2018, 15:05:27
  • Новичок
  • *
  • Сообщений: 8
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Доброго всем дня!
Прошу помочь в следующем: На сайт установили престашоп 1.7.4.1 (сай в домене .рф). Для входа в админку по адресу ххххх.рф/admin123 выходит окно с просьбой ввести эл.почту, указанную при регистрации и пароль. Завожу - не входит!!! Пытаюсь поменять пароль - указываю свою эл.почту - выходит сообщение об ошибке!!!
PrestaShopException
Property Employee- - lastname is not valid
ar line 954 in file
classes/ObjectModel.php

Что мне делать? Сносить престу и заново устанавливать 1.7 или перейти на версию 1.6? Из-за чего ошибка - проблема в стабильности версии 1.7 или установили "криво" ?
Заранее спасибо!
02 Август 2018, 17:39:32
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 15099
  • Репутация: +14588/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Версия php на хостинге какая?
Если ниже php 7, тогда устанавливайте prestashop 1.6
02 Август 2018, 18:29:58
Ответ #2
  • Новичок
  • *
  • Сообщений: 8
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Посмотрел в с-панеле версия php 5.2. Хостеры сказали можно выбрать до 7.2 версии. Проверю напишу
02 Август 2018, 20:31:49
Ответ #3
  • Новичок
  • *
  • Сообщений: 8
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Пока не получилось справиться с этой проблемой. В настройках С-панели раздел "программное обеспечение" - Выбор версии php
 выбрал версию 7.2 (была 5.6). Затем в MultiPHP Manager вместо ea-php56 установил на свой домен версию ea-php72. Однако версия системы осталась 56. Затем в разделе "базы данных" - phpMyAdmin посмотрел версию на вкладке Вэб сервер, оказалось Версия PHP: 5.6.30. Значит все дело в хостере?
03 Август 2018, 10:11:32
Ответ #4
  • Ветеран
  • *****
  • Сообщений: 21444
  • Репутация: +25287/-1
  • Prestashop - просто и эффективно
    • Просмотр профиля
Попробуйте установить prestashop 1.7.3. Эта версия ставится на php 5.6
Лучше же выбрать php7. В супорт напишите, попросите помочь сменить версию php.
Эксперт Prestashop - решения всех проблем, написание модулей, создание тем для интернет-магазинов под Prestashop.
Эксперт Magento - создам сайт на Magento, программирование кастомных модулей для Magento, кастомизация тем Magento.
Лучшие цены!!!
05 Август 2018, 13:33:54
Ответ #5
  • Новичок
  • *
  • Сообщений: 8
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Проблема решилась переустановкой Престы на версию Престашоп 1.7.4.2, суппорт помог. при этом версия php изменена на 7.2. Спасибо.