Автор Тема: Показывает ошибку в админке  (Прочитано 29 раз)

12 Март 2018, 10:40:00
  • Ветеран
  • *****
  • Сообщений: 1015
  • Репутация: +5/-1
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
PS  1.5.3.1

В списке модулей показывает ошибку.

[PrestaShop] Fatal error in module Tools:
json_encode() expects parameter 2 to be long, string given

Сайт работает в режиме каталога. Нет никаких сторонних модулей,
установлена тема по умолчанию, ошибки включены.
На сайте никаких ошибок нет.

Что это может быть?
Не боги горшки обжигают, не зачем им такой хренью заниматься.
12 Март 2018, 11:06:21
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 1150
  • Репутация: +15/-1
  • Сообщество PrestaShop
    • Просмотр профиля
В каком-то из модулей есть ошибка, раз показывает. Поиском пройтись в папке, найти все файлы в которых встречается "json_encode" так можно определить точно какой модуль.