Автор Тема: Ошибки в админке  (Прочитано 26 раз)

22 Ноябрь 2017, 12:22:38
  • Новичок
  • *
  • Сообщений: 20
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Подскажите, может было у кого-то. Ошибки java на скрине видно. Изменений никаких не было. Максимум модули устанавливались, точно совместимые. Help!!!! Из-за них не работают правила каталога.
22 Ноябрь 2017, 13:37:13
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 1006
  • Репутация: +10/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Библиотека jQuery не подключена или ее версия не подходит. Плагин Datepicker и jQuery UI не подключены.
Вот о чем ошибки. Не факт, что ваши модули совместимые. Если после установки модулей такие ошибки, то в них подключаются эти библиотеки других версий и от этого конфликт.
22 Ноябрь 2017, 13:42:43
Ответ #2
  • Новичок
  • *
  • Сообщений: 20
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Библиотека jQuery не подключена или ее версия не подходит. Плагин Datepicker и jQuery UI не подключены.
Вот о чем ошибки. Не факт, что ваши модули совместимые. Если после установки модулей такие ошибки, то в них подключаются эти библиотеки других версий и от этого конфликт.
Спасибо, я приблизительно понял, но не думал что модули могут между собой конфликтовать). Каким образом проверить? Нужно отключать модуль или удалять полностью?
22 Ноябрь 2017, 14:11:20
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 1006
  • Репутация: +10/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Удалять нужно. При отключении могут остаться переопределения, поэтому лучше удалить.
22 Ноябрь 2017, 17:53:18
Ответ #4
  • Новичок
  • *
  • Сообщений: 20
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Удалять нужно. При отключении могут остаться переопределения, поэтому лучше удалить.
В общем решил так в displayBackOfficeHeader убрал хук модуля, который предварительно устанавливал. И Всё ЗАРАБОТАЛО!