Автор Тема: Пропала страница с модулями в Админке  (Прочитано 995 раз)

22 Февраль 2013, 17:26:39
  • Ветеран
  • *****
  • Сообщений: 991
  • Репутация: +5/-0
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
Пропала страница с модулями в Админке картинка приложена.

Так же начала в логах вылезать ошибка
PHP Notice:  Undefined index: host in /www/htdocs/modules/sekeywords/sekeywords.php on line 158
158 строка:                      if (strstr($parsedUrl['host'], $host))         не трогал файл 1,5 года

Кто ни будь сталкивался?
Не боги горшки обжигают, не зачем им такой хренью заниматься.
22 Февраль 2013, 17:50:44
Ответ #1
  • Фрилансер
  • *
  • Сообщений: 249
  • Репутация: +3/-0
    • Просмотр профиля
Модуль, если не нужен, то можно удалить с сервера.
23 Февраль 2013, 13:34:19
Ответ #2
  • Ветеран
  • *****
  • Сообщений: 991
  • Репутация: +5/-0
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
Модуль, если не нужен, то можно удалить с сервера.

Вы хоть поняли что я написал, у меня глючит скрипт.
Что значит не нужен?
Вообще модули в Админке отсутствуют, а как настраивать хотя бы sitemap.xml
Не боги горшки обжигают, не зачем им такой хренью заниматься.
23 Февраль 2013, 13:59:00
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 991
  • Репутация: +5/-0
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
Все разобрался.
Глючило из за самодельного модуля счетчика.
Не боги горшки обжигают, не зачем им такой хренью заниматься.