Автор Тема: prestashop 1.7: Install and/or enable a PHP accelerator (highly recommended).  (Прочитано 724 раз)

28 Май 2017, 10:20:22
  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Предупреждение при установке prestashop 1.7: "Install and/or enable a PHP accelerator (highly recommended)."
ISPmaneger
PHP
Расширения CGI 7.0.15 (alt)
Включить: OPCache

Хотел сделать для 7.1.1 (alt) но выходила ошибка timezone, так и не разобрался.

PS:
Короче: если вы раньше использовали APC, то теперь используйте OPCache
28 Май 2017, 11:32:10
Ответ #1
  • Партнер
  • Ветеран
  • ****
  • Сообщений: 22330
  • Репутация: +17114/-1
  • Разработка веб-сайтов и веб-программирование
    • Просмотр профиля
timezone в php.ini устанавить нужно.
Интернет-магазин под ключ.
Какой выбрать движок для интернет магазина ?
Какой движок лучше ?
Magento или Prestashop ?
Решение всех Ваших вопросов в создании Интернет-магазина.