Автор Тема: 1.7 Страницы - Дизайн - Доступ запрещен  (Прочитано 85 раз)

19 Май 2017, 20:49:48
  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Не могу зайти в Страницы, Пишет Доступ запрещен.
Права СуперАдминистратора.
Полазил по Англоязычным сайтам, вопрос поднимается, но ответа так и не нашел. Кто-то сталкивался, как решить ?
20 Май 2017, 09:47:52
Ответ #1
  • Модератор
  • Ветеран
  • *****
  • Сообщений: 86543
  • Репутация: +25419/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Показ ошибок включали? Какие ошибки показывает?
20 Май 2017, 23:17:55
Ответ #2
  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Показ ошибок включали? Какие ошибки показывает?

Да, включал.
Админка вылетает сразу с 500 ошибкой, а на страничке под футером много непонятных строк :))))

Я вообще новичек в этих делах, подскажите куда копать.
21 Май 2017, 10:20:43
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 3075
  • Репутация: +72/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Ошибка 500 - копать под хостинг.
Проверь лог ошибок хостинга. Там найдешь причину.
23 Июль 2017, 18:08:28
Ответ #4
  • Новичок
  • *
  • Сообщений: 1
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Проблема решается внесением пропавших  записей таблицы авторизации в SQL, каким образом они пропали не ясно, видимо что-то упороли разрабы при обнове на последнюю стабилку, решение таково, пойти в PHPMyadmin и провести запрос с добавлением отсутствующих строк:

INSERT INTO `sig_authorization_role` (`id_authorization_role`, `slug`) VALUES (53, 'ROLE_MOD_TAB_ADMINCMSCONTENT_CREATE');
INSERT INTO `sig_authorization_role` (`id_authorization_role`, `slug`) VALUES (54, 'ROLE_MOD_TAB_ADMINCMSCONTENT_READ');
INSERT INTO `sig_authorization_role` (`id_authorization_role`, `slug`) VALUES (55, 'ROLE_MOD_TAB_ADMINCMSCONTENT_UPDATE');
INSERT INTO `sig_authorization_role` (`id_authorization_role`, `slug`) VALUES (56, 'ROLE_MOD_TAB_ADMINCMSCONTENT_DELETE');

Проверьте только на соответствие Вашей базе, что эти строки действительно отсутствуют в Вашей базе, а то возможно у Вас проблема в другом!