Автор Тема: Не обновляются модули  (Прочитано 248 раз)

05 Февраль 2016, 12:05:38
  • Пользователь
  • **
  • Сообщений: 61
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
    • http://deutsch.opentran.net
Здравствуйте, форумчане.
Пытаюсь обновить модули, но с некоторыми вылазит ошибка:
Возникла ошибка при распаковке модуля (возможно файл поврежден).
Module statslive can't be upgraded:

Подскажите пожалуйста в чем проблема? Права на модуль установил 777, но это не помогло.
05 Февраль 2016, 12:27:07
Ответ #1
  • Модератор
  • Ветеран
  • *****
  • Сообщений: 86543
  • Репутация: +25419/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Проблема в сервере. На сервере не установлены пакеты для работы с архивами.
05 Февраль 2016, 13:29:00
Ответ #2
  • Пользователь
  • **
  • Сообщений: 61
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
    • http://deutsch.opentran.net
Проблем с gzip нет, с правами так же.
05 Февраль 2016, 13:35:43
Ответ #3
  • Модератор
  • Ветеран
  • *****
  • Сообщений: 86543
  • Репутация: +25419/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Проблемы с gzip есть, если у вас debian/ubuntu 64 bit. На форуме уже писали о такой проблеме.
05 Февраль 2016, 13:48:35
Ответ #4
  • Ветеран
  • *****
  • Сообщений: 3037
  • Репутация: +72/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Проблем с gzip нет, с правами так же.
Когда проблем нет, prestashop работает.
Еще проблема может быть в том, что файл модуля не скачивается или скачивается с ошибками. Проверь арихвы модулей в ручную, возьми один и попробуй установить на локалке.
05 Февраль 2016, 14:45:37
Ответ #5
  • Ветеран
  • *****
  • Сообщений: 1288
  • Репутация: +34/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Цитировать
Права на модуль установил 777, но это не помогло.
755 пробывали?