Автор Тема: Проблема с корзиной  (Прочитано 711 раз)

20 Июль 2012, 16:49:19
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Здравствуйте,пожалуйста помогите с проблемой... Свой сайт уже почти закончил,только вот эту проблему никак решить не могу,выходит ошибка при нажатии на "+" или "-" или "x" в корзине. Сделал скрин ошибки может кто сталкивался с этим.С уважением...
21 Июль 2012, 11:59:21
Ответ #1
  • Партнер
  • Ветеран
  • ****
  • Сообщений: 22315
  • Репутация: +17114/-1
  • Разработка веб-сайтов и веб-программирование
    • Просмотр профиля
Только в IE проблема? Какая версия?
Можно попробывать обновить prestashop, очистить кеш смс и браузера.
Интернет-магазин под ключ.
Какой выбрать движок для интернет магазина ?
Какой движок лучше ?
Magento или Prestashop ?
Решение всех Ваших вопросов в создании Интернет-магазина.
21 Июль 2012, 13:11:24
Ответ #2
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Спасибо за ответ,проблема и в IE и в мазилла и хром одинаковая.Версия престы вроде последняя 1.4.8.2
21 Июль 2012, 13:19:12
Ответ #3
  • Модератор
  • Ветеран
  • *****
  • Сообщений: 86543
  • Репутация: +25419/-0
  • Сообщество PrestaShop
    • Просмотр профиля
В стандартоной теме нет такой проблемы, может вносили изменения в module blockcart.
В prestashop 1.4.7 была такая проблема для ие. Решение предлагали такое, сам не пробывыл:
В файле
/classes/FrontController.php
Найти:
"content_dir’"(~ligne 253).
Заменить:
"content_dir => $protocol_content.Tools::getServerName().__PS_BASE_URI__, "
на
"content_dir => $protocol_content.(($useSSL)?Tools::getShopDomainSsl():Tools::getShopDomain()).__PS_BASE_URI__,"
22 Июль 2012, 00:29:03
Ответ #4
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Да возможно какието изминения были.Попробовал как вы сказали страница вообще перестала открыватся.Может быть что тема не совсем расчитана под новую версию престы? Я его попробовал поставить на 1.4.2.5 там он работает без проблем,а на 1.4.8.2. выдает эту ошибку...