Автор Тема: Проблема при установке 1.5.4.1  (Прочитано 436 раз)

17 Август 2013, 18:49:53
  • Фрилансер
  • *
  • Сообщений: 146
  • Репутация: +0/-0
  • Методом тыка..
    • Просмотр профиля
Доброго времени суток, помогите разобраться с проблемой, не могу установить Престу. После скачивания последней версии Престы и распаковывания на фтп, в браузере происходит обычная установка, все формы заполнили, базы создали и проверили, начинается установка и ошибка на середине (скрин ниже)



Что есть:
- преста ставится на ХР, поэтому права доступа не при делах.
- браузер, мозила, пробовал другой, не помогло.
- версия 1.5.4.1, php 5.3 с расширениями модуля: curl, gd, mcrypt, mysql, session, simplexml, soap, xml, zlib.
- хостер Руцентр пишет: Настройки Вашего веб-сервера удовлетворяют требованиям разработчика, со стороны хостинга проблем не наблюдается.
- пробовал разные языки установки (русский, англ, нем, франц, польский)

Помогите понять пжл.
Спасибо.

18 Август 2013, 16:37:13
Ответ #1
  • Фрилансер
  • *
  • Сообщений: 146
  • Репутация: +0/-0
  • Методом тыка..
    • Просмотр профиля
Вот файлы логов error_log и access_log    http://zalil.ru/34683645
18 Август 2013, 20:10:22
Ответ #2
  • Администратор
  • Ветеран
  • *****
  • Сообщений: 102480
  • Репутация: +34219/-0
    • Просмотр профиля
Установите на локальном сервере (или другом хостинге) и перенесите готовый сайт и базу данных.