Автор Тема: Стала необходимость установить PrestaShop 1.6.0.8 - ошибка установки  (Прочитано 1732 раз)

14 Июнь 2023, 15:07:04
  • Старожил
  • ****
  • Сообщений: 380
  • Репутация: +1/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Доброго всем дня!
Стала необходимость поставить Prestashop версии 1.6.0.8 на локал.
Доходит до 23 процентов и выходит на ошибку.
Все вроде ставит, а магазин сам нет – ошибка.
Установлен:
Apache2.4.4
php-7.4.30
MySQL Server 5.5
Давно уже когда-то ставил – забыл уже.
Подскажите – что может быть?
Спасибо!
15 Июнь 2023, 10:27:46
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 1614
  • Репутация: +32/-1
  • Сообщество PrestaShop
    • Просмотр профиля
На английском ставьте. Потом языки подключайте.
Версию php смените на 7.0 или 7.3
15 Июнь 2023, 21:15:13
Ответ #2
  • Фрилансер
  • *
  • Сообщений: 189
  • Репутация: +1/-1
  • Сообщество PrestaShop
    • Просмотр профиля
    • Электронный учет коммерческой деятельности
php 5.6. с php 7.0-7.1 (не выше) Престашоп стал дружить с версии 1.6.1 и выше
16 Июнь 2023, 17:49:47
Ответ #3
  • Старожил
  • ****
  • Сообщений: 380
  • Репутация: +1/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Огромное Спасибо всем кто помог!
Удачи вам!