Автор Тема: Установка шаблона 1.7.2.4 на более новую версию  (Прочитано 51 раз)

10 Июнь 2019, 12:37:17
  • Новичок
  • *
  • Сообщений: 11
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Добрый день товарищи) возникла такая проблема установил на хостинг версию presta shop 1.7.5.2 , но когда покупал шаблон не обратил внимания что он поддерживает только до 1.7.2.4, теперь когда пытаюсь установить шаблон выдает ошибку "Действие install над модулем sampledatainstall невозможно. Неправильный модуль, его загрузка невозможна."
Есть ли вариант установить через ftp, или надо переустанавливать prestashop на более старую версию?
10 Июнь 2019, 12:55:43
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 15601
  • Репутация: +14597/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Prestashop переустановить на старую версию нужно. Или написать автору темы, спросить есть ли обновление под новую версию prestashop.
10 Июнь 2019, 13:01:34
Ответ #2
  • Ветеран
  • *****
  • Сообщений: 1480
  • Репутация: +38/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Модуль sampledatainstall устанавливает демо данные. Зачем они вам? Тему просто поставьте и товары свои заносите.
10 Июнь 2019, 13:31:00
Ответ #3
  • Новичок
  • *
  • Сообщений: 11
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Модуль sampledatainstall устанавливает демо данные. Зачем они вам? Тему просто поставьте и товары свои заносите.

Так шаблон вообще не ставиться, через админку престы, эта ошибка, и стандартная тема остается.
10 Июнь 2019, 13:58:38
Ответ #4
  • Ветеран
  • *****
  • Сообщений: 15601
  • Репутация: +14597/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Версии prestashop 1.7.2.4 и 1.7.5.2 сильно отличаются.
Вам нужно откатить версию до  1.7.2.
10 Июнь 2019, 23:30:56
Ответ #5
  • Новичок
  • *
  • Сообщений: 11
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Версии prestashop 1.7.2.4 и 1.7.5.2 сильно отличаются.
Вам нужно откатить версию до  1.7.2.

Написал разработчику шаблона, скинул нормальную версию, все запустил, спасибо