Автор Тема: Проблема с отображением модулей  (Прочитано 51 раз)

24 Январь 2019, 00:10:59
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Добрый день. В разделе "Клиенты" --> "Группы", при редактировании отображения модулей для любой из групп, указанные значения не сохраняются. (т.е все переключатели для модулей красные). Версия 1.6.1.4. По этой причине на сайте пусто.
(http://www.gurmansklep.com/index.html)
24 Январь 2019, 11:15:58
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 15601
  • Репутация: +14597/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Взодите в админку под суперадмином?
24 Январь 2019, 11:20:38
Ответ #2
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Пробовал менять с учетки суперадмина, но результат был тот же - ползунки не сохраняются. Как результат - на главной странице пусто.
24 Январь 2019, 11:22:35
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 1338
  • Репутация: +18/-1
  • Сообщество PrestaShop
    • Просмотр профиля
С разных браузерах попробуйте. Так бывает с проблемой с javascript.
24 Январь 2019, 11:26:50
Ответ #4
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Пробовал чистить кэш, включать/отключать модули. Пробовал менять с Chrome/Mozilla.
24 Январь 2019, 18:36:05
Ответ #5
  • Ветеран
  • *****
  • Сообщений: 1480
  • Репутация: +38/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Переустанавливать модули пробывали?