Автор Тема: 1.7: установка новой темы: ошибка:  (Прочитано 1656 раз)

17 Декабрь 2018, 18:13:05
  • Старожил
  • ****
  • Сообщений: 407
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Добрый день,

Где искать проблему? Версия 1.7.4.4

Установил новую тему через фтп и при выборе ее в админ панели, выдает такую ошибку: [ThemeRepository] Theme configuration file not found for theme at `/home/mulciavi/domains/ezidri.lt/public_html/themes/bizkick/config/theme.yml`.

А если устанавливаью через админ панел, то: Этот шаблон несовместим с PrestaShop 1.7

Хотя тема для 1.7-1.7.4

Спасибо
17 Декабрь 2018, 21:14:59
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 21672
  • Репутация: +25291/-1
  • Prestashop - просто и эффективно
    • Просмотр профиля
Устанавливать нужно через админку.
Если по фтп, тогда нужно самому создавать конф. файлы темы.
Эксперт Prestashop - решения всех проблем, написание модулей, создание тем для интернет-магазинов под Prestashop.
Эксперт Magento - создам сайт на Magento, программирование кастомных модулей для Magento, кастомизация тем Magento.
Лучшие цены!!!
17 Декабрь 2018, 21:49:04
Ответ #2
  • Старожил
  • ****
  • Сообщений: 407
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Устанавливать нужно через админку.
Если по фтп, тогда нужно самому создавать конф. файлы темы.

Через админку пишет, что Этот шаблон несовместим с PrestaShop 1.7
18 Декабрь 2018, 15:30:03
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 15619
  • Репутация: +14598/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Раз такое сообщение, то тему лучше не устанавливать.
Ищите другую тему или смените версию prestashop.
26 Декабрь 2018, 14:46:59
Ответ #4
  • Старожил
  • ****
  • Сообщений: 407
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Раз такое сообщение, то тему лучше не устанавливать.
Ищите другую тему или смените версию prestashop.

Спасибо.
12 Март 2019, 19:47:09
Ответ #5
  • Старожил
  • ****
  • Сообщений: 482
  • Репутация: +4/-0
  • Сообщество PrestaShop
    • Просмотр профиля
не нашла решение пока подобной проблемы, сама создала тему на более старой версии со всеми конфигами, если устанавливаю напрямую распакованную тему в папку themes всё встаёт и в админке заменяется, если закачиваю через админку архивом , выдаёт такую же ошибку.Преста 1.7.5.1.Сделала тему на той же версии - везде без проблем.