Автор Тема: Для установки PrestaShop необходимо включить расширение zip.  (Прочитано 141 раз)

14 Декабрь 2018, 18:15:54
  • Новичок
  • *
  • Сообщений: 8
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
We can't start installation :(
PrestaShop installation requires the zip extension to be enabled.
You can contact your web host provider to fix theses requirements.

закачал архив на хостинг, распаковал его там. При попытке установки сразу появляется эта надпись в браузере.
Панель на хостинге ISPManager. Захожу в PHP -> выбираю 7.2.12(alt) -> в самом низу есть zip но оно там включано.
WWW-домены -> выбираю свой домен, жму изменить, там выбрано в "Версия PHP LSAPI" 7.2.12
где еще чего надо включить?
15 Декабрь 2018, 07:56:12
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 15474
  • Репутация: +14594/-5
  • Сообщество PrestaShop
    • Просмотр профиля
Скачайте архив к себе, расспакуйте и перенесите по фтп на хостинг.