Автор Тема: не включается https на странице  (Прочитано 33 раз)

12 Ноября 2016, 15:57:54
  • Фрилансер
  • *
  • Сообщений: 108
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Подскажите плиз. Включил на сайте поддержку https, но в браузере соединение показывает незащищено и не горит зеленым, в админке защищенное соединение включается. Смотрю исходный текст главной страницы сайта и там единственная ссылка <meta property="og:url" content="http://muzbox.com.ua/" /> изза которой я так понял и не включается защищенный режим. Как и где ее можна отредактировать или изменить? сайт muzbox.com.ua
12 Ноября 2016, 16:17:32
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 13147
  • Репутация: +14553/-0
  • Сообщество PrestaShop
    • Просмотр профиля
В haeder.tpl ищите этот код.
12 Ноября 2016, 17:07:50
Ответ #2
  • Фрилансер
  • *
  • Сообщений: 108
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
нашел проблему, включился https, но теперь браузер Хром блокирует вывод видео ютуба на странице товара в описании, как небезопасный контент... это как то можно исправить? https://muzbox.com.ua/sintezatory/21663-psrf51.html
12 Ноября 2016, 21:12:47
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 2169
  • Репутация: +49/-4
  • Сообщество PrestaShop
    • Просмотр профиля
Фреймы всегда блокирует. Ставь заставку и ссылку на ролик на ютуб, тогла не будет блокировать.
12 Ноября 2016, 21:17:58
Ответ #4
  • Фрилансер
  • *
  • Сообщений: 108
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
решил проблему переименованием всех ссылок на https://