Автор Тема: Пропали иконки! О_0  (Прочитано 60 раз)

30 Июня 2016, 18:15:15
  • Новичок
  • *
  • Сообщений: 23
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Здравствуйте.
Помогите плиз.
Пропали иконки в стандартном модуле blockcmsinfo и в там, где отображаеться путь к страницы, см. скриншоты.
Тема стандартная.
Prestashop 1.6.1.5.
Точно не помню, по по-моему пропали после установки фона. (?)
Принудительная перекомпиляция включена.
Сматри выкл, через фтп чистил.
ККК (КОМБИНИРОВАНИЕ, КОМПРЕССИЯ И КЕШИРОВАНИЕ) - все выкл.
30 Июня 2016, 19:47:29
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 1187
  • Репутация: +28/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Код страницы смотрите. В стандарной теме иконки выводяться так
<em id="icon-truck" class="icon-truck"></em>и стили для них
.icon-truck::before {
    content: "...";
}
30 Июня 2016, 21:48:16
Ответ #2
  • Новичок
  • *
  • Сообщений: 23
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Код страницы смотрите. В стандарной теме иконки выводяться так
<em id="icon-truck" class="icon-truck"></em>и стили для них
.icon-truck::before {
    content: "...";
}
Так и есть!
Другие варианты?
01 Июля 2016, 08:31:31
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 32988
  • Репутация: +26759/-0
    • Просмотр профиля
Что так и есть? Где у вас код иконки? У вас показано
content: "";нет кода иконки.
Ошибки из-зи того, что файл стилей битый или шифт не загружается.
03 Июля 2016, 16:07:41
Ответ #4
  • Новичок
  • *
  • Сообщений: 23
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Что так и есть? Где у вас код иконки? У вас показано
content: "";нет кода иконки.
Ошибки из-зи того, что файл стилей битый или шифт не загружается.
И что делать?
Помогите плиз
03 Июля 2016, 17:36:04
Ответ #5
  • Новичок
  • *
  • Сообщений: 23
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Решил проблему путем заменения куска global.css