Автор Тема: Фильтрация в админке  (Прочитано 54 раз)

19 Апреля 2016, 13:32:17
  • Ветеран
  • *****
  • Сообщений: 967
  • Репутация: +5/-0
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
PS 1.4.5.1
После каких то профилактических работ не сервере
перестала работать фильтрация товаров в админке.
При чем фильтрация по стрелкам работает, не работает
переключение по страницам.
Выдает "Ошибка сервера", никаких ошибок в логах нет.
Где может быть засада?
Не боги горшки обжигают, не зачем им такой хренью заниматься.
19 Апреля 2016, 13:46:28
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 2174
  • Репутация: +49/-4
  • Сообщество PrestaShop
    • Просмотр профиля
Версию php поменяли на сервере, а с php 5.5 - 5.6 у prestashop 1.4 проблемы.
19 Апреля 2016, 13:59:43
Ответ #2
  • Ветеран
  • *****
  • Сообщений: 967
  • Репутация: +5/-0
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
Версию php поменяли на сервере, а с php 5.5 - 5.6 у prestashop 1.4 проблемы.

Версию PHP оставил 5.3
Не боги горшки обжигают, не зачем им такой хренью заниматься.
19 Апреля 2016, 14:08:50
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 1195
  • Репутация: +28/-1
  • Сообщество PrestaShop
    • Просмотр профиля
На php 7 не нужно переключать. Возможно что в новой версии Prestashop 1.7 будет поддержка php 7. Для версии 1.4 php 7 не подойдет.
19 Апреля 2016, 14:17:57
Ответ #4
  • Ветеран
  • *****
  • Сообщений: 20838
  • Репутация: +25276/-0
  • Prestashop - просто и эффективно
    • Просмотр профиля
Версию PHP оставил 5.3, но на сервере есть вплоть до 7,0.
Откатывайте php на 5.2 или ниже. Или обновляйте prestashop.
На оф. сайте в анотации к версиям указанны требования.
Цитировать
PrestaShop version 1.4 - 1.4.9 is NOT COMPATIBLE with PHP 5.3 or Above!
Эксперт Prestashop - решения всех проблем, написание модулей, создание тем для интернет-магазинов под Prestashop.
Эксперт Magento - создам сайт на Magento, программирование кастомных модулей для Magento, кастомизация тем Magento.
Лучшие цены!!!
19 Апреля 2016, 16:21:03
Ответ #5
  • Ветеран
  • *****
  • Сообщений: 967
  • Репутация: +5/-0
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
Ну как то пару лет два сайта работали на PHP 5.3, может быть
какие ни будь настройки длительности выполнения скрипта.

Поменял на PHP 5,2 тот же глюк, почистил кешу, перекомпилировал, без изменений.

Что еще может быть?
Не боги горшки обжигают, не зачем им такой хренью заниматься.
19 Апреля 2016, 17:03:00
Ответ #6
  • Ветеран
  • *****
  • Сообщений: 1010
  • Репутация: +2/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Браузер сменить попробуйте. Фильтрация часто не работает из-за проблем в браузере.
20 Апреля 2016, 11:14:38
Ответ #7
  • Ветеран
  • *****
  • Сообщений: 967
  • Репутация: +5/-0
  • Иногда заглядываю
    • Просмотр профиля
    • Помощь патентообладателям по продаже патентов.
Браузер сменить попробуйте. Фильтрация часто не работает из-за проблем в браузере.


Вы правы, FF глючит, но как исправить не понятно.
Спасибо.
Не боги горшки обжигают, не зачем им такой хренью заниматься.