Автор Тема: Можно ли использовать шаблон 1.4 на текущей версии 1.5.2.0?  (Прочитано 2111 раз)

03 Ноября 2012, 20:33:39
  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Добрый день!
Я новичок. Подскажите, пожалуйста, можно ли использовать шаблоны для версии 1.4 на версии 1.5.2.0?
Если нет, посоветуйте ресурсы желательно с бесплатными шаблонами под 1.5.

Буду очень признателен за помощь!
05 Ноября 2012, 10:46:38
Ответ #1
  • Администратор
  • Ветеран
  • *****
  • Сообщений: 102470
  • Репутация: +34217/-0
    • Просмотр профиля
Темы для prestashop 1.4 и prestashop 1.5 отличаются.
При использовании шаблона версии 1.4 для версии 1.5. воможны проблемы с выводом блоков, меню и т.д.
Бесплатные темы для Prestashop можно найти на многоих сайтах. Воспользуйтесь поиском.
05 Ноября 2012, 12:56:16
Ответ #2
  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Спасибо за ответ!
Изучив результаты поиска, я понял, что на сегодняшний день из бесплатных шаблонов для версии 1.5 есть дефолтный и 1, может 2 бесплатных шаблона. В общем выбор, мягко говоря, пока не велик.

Поэтому решил на престе 1.4.3 протестировать несколько шаблонов для 1.4.0-1.4.3, но установщик темы на каждый из 10 шаблонов выдает ошибку Bad configuration file. Тогда я в ручном режиме закидываю тему в папку престы, в установщике темы вижу скриншот этой темы, а когда активирую, появляется обскубанная дефолтная тема.

Кто-нибудь уже с таким сталкивался? В чем может быть дело?
05 Ноября 2012, 18:32:50
Ответ #3
  • Администратор
  • Ветеран
  • *****
  • Сообщений: 102470
  • Репутация: +34217/-0
    • Просмотр профиля
1. Проверить права доступа к файлам.
2. Очистить кеш
3. Выключить кеширование и включить компиляцию
4. Включить режим показа ошибок и отладки в файле - config/config.inc.php