Автор Тема: Проблема с шаблоном  (Прочитано 217 раз)

23 Ноября 2015, 22:18:42
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Подскажите пожалуйста, после установки шаблона, ни сайт ни панель настроек самого шаблона в админке не работает выдает ошибку 500 сервер не найден  :'(
24 Ноября 2015, 11:40:19
Ответ #1
  • Модератор
  • Ветеран
  • *****
  • Сообщений: 86054
  • Репутация: +25403/-0
  • Сообщество PrestaShop
    • Просмотр профиля
24 Ноября 2015, 13:13:52
Ответ #2
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Вот такую ошибку выдает

Fatal error: Call to undefined method Theme::getThemeInfo() in /subdomains/test/httpdocs/modules/oviclayoutcontrol/oviclayoutcontrol.php on line 1178
24 Ноября 2015, 14:13:36
Ответ #3
  • Модератор
  • Ветеран
  • *****
  • Сообщений: 86054
  • Репутация: +25403/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Нужно отключить модуль oviclayoutcontrol и исправить в нем ошибки. Объявить в файле oviclayoutcontrol.php метод getThemeInfo() или подключить файл класса Theme.
24 Ноября 2015, 15:54:28
Ответ #4
  • Новичок
  • *
  • Сообщений: 3
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Не могли бы пожалуйста подсказать как это сделать? не совсем понял что необходимо сделать  :-\
24 Ноября 2015, 16:12:14
Ответ #5
  • Ветеран
  • *****
  • Сообщений: 13285
  • Репутация: +14557/-0
  • Сообщество PrestaShop
    • Просмотр профиля
В админке зайти в Модули, найти модуль oviclayoutcontrol и деинсталировать его.