Автор Тема: Ошибка при установке Prestashop 1.6.1.1  (Прочитано 639 раз)

05 Сентября 2015, 21:58:54
  • Новичок
  • *
  • Сообщений: 17
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Пытаюсь установить Prestashop 1.6.1.1 на свой сервер. Выбираю язык "Русский"
При установке валит ошибку "Невозможно установить язык "Русский (Russian)""
Кода при установке выбираю язык "Английский" все ставится без проблем.
05 Сентября 2015, 23:25:11
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 1217
  • Репутация: +30/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Это потому что сервер не разрешает загрузить языковой пакет.
Может права доступа не правильно настроеные, может нет необходимых  пакетов на сервере, таких как curl, gzip.