Автор Тема: Модуль 1-Click Upgrade - AutoUpgrade  (Прочитано 744 раз)

04 Июня 2015, 16:37:44
  • Пользователь
  • **
  • Сообщений: 56
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Друзья подскажите кто пользовался данным модулем? Какие проблемы возникают при переходе с версии 1.4.4.0? На какую версию переходит преста после пользования модулем? Много ли всего приходится потом допиливать руками? Ведь как мне думается что слетят модули не совместимые с новой версией престы....
04 Июня 2015, 17:08:22
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 1252
  • Репутация: +32/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Prestashop версии 1.4.4 можете обновить до версии 1.4.11.
Обновление до версии 1.6 только в ручную.
04 Июня 2015, 17:26:12
Ответ #2
  • Пользователь
  • **
  • Сообщений: 56
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Prestashop версии 1.4.4 можете обновить до версии 1.4.11.
Обновление до версии 1.6 только в ручную.
но я смогу это сделать через модуль 1-Click Upgrade ?
04 Июня 2015, 19:15:06
Ответ #3
  • Партнер
  • Ветеран
  • ****
  • Сообщений: 22166
  • Репутация: +17111/-1
  • Разработка веб-сайтов и веб-программирование
    • Просмотр профиля
Через модуль 1-Click Upgrade не сможете обновить prestashop до версии 1.6.
Интернет-магазин под ключ.
Какой выбрать движок для интернет магазина ?
Какой движок лучше ?
Magento или Prestashop ?
Решение всех Ваших вопросов в создании Интернет-магазина.
05 Июня 2015, 11:45:59
Ответ #4
  • Пользователь
  • **
  • Сообщений: 56
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Через модуль 1-Click Upgrade не сможете обновить prestashop до версии 1.6.

да да , я уже осознал)))) я просто имел ввиду , смогу ли я используя модуль 1-Click Upgrade обновиться хотя бы до версии 1.4.11? . Или данный модуль обновляет только до последней актуально версии игнорируя предыдущие
05 Июня 2015, 12:42:16
Ответ #5
  • Ветеран
  • *****
  • Сообщений: 1010
  • Репутация: +2/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Этот модуль обновляет до последнего релиза в одной версии. Если у вас 1.4.4, то обновить можно на 1.4.11 
05 Июня 2015, 12:46:04
Ответ #6
  • Пользователь
  • **
  • Сообщений: 56
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Спасибо! Будем пробовать)
05 Ноября 2015, 13:22:45
Ответ #7
  • Пользователь
  • **
  • Сообщений: 56
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Друзья. На локальном сервере ,обновил с помощью модуля 1-click,  версию престы  с 1.4.11 до 1.6.1.2. Вроде все изменения прошли удачно. Даже картинки не слетели с товара( качество только пострадало:)) . До конца еще конечно не разобрался, но возник у меня вопрос....такое удачное обновление это только на локалке или в последних версиях престашоп разработчики что то подкрутили? :)))))
05 Ноября 2015, 14:36:00
Ответ #8
  • Ветеран
  • *****
  • Сообщений: 763
  • Репутация: +6/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Просто повезло. У меня всегда все слетало. Потом приходилось вручную править. Prestashop 1.4 и  Prestashop 1.6 несовместимы. Модули от версии 1.4 не работают на версии 1.6, темы тоже не подходят.