Автор Тема: Перестал сохранять с inline скриптом  (Прочитано 87 раз)

04 Июня 2015, 12:57:34
  • Фрилансер
  • *
  • Сообщений: 191
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Есть модуль Content в шаблоне Transformer

В нем написан HTML код с событием Onchange="". Всё работало. Теперь при сохранении , пишет

Forbidden
You don't have permission to access /d2umcbbiqbiedzvk/index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

если убрать OnChange , то все сохраняет нормально. Пару дней назад все сохранялось нормально. Вроде вообще ничего не делал за 2 дня и вдруг не хочет.
04 Июня 2015, 13:26:52
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 13458
  • Репутация: +14561/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Кеш отключать чистить пробывали?
04 Июня 2015, 17:14:52
Ответ #2
  • Ветеран
  • *****
  • Сообщений: 1255
  • Репутация: +32/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Выйдите из админки и удалите куки в браузере, после этого должно заработать.
12 Июня 2015, 15:11:20
Ответ #3
  • Фрилансер
  • *
  • Сообщений: 191
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Вообще ни один шаблон не хочет сохранять если в тексте есть Iframe или скрипты встроенные .

Куки удалил.

Может это настройки сервера такие.
12 Июня 2015, 15:17:54
Ответ #4
  • Ветеран
  • *****
  • Сообщений: 33010
  • Репутация: +26761/-0
    • Просмотр профиля
В настройках магазина разрешите вставку iframe.