Автор Тема: Вопрос об установке нового шаблона  (Прочитано 245 раз)

01 Мая 2015, 20:48:38
  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Добрый день, понимаю, подскажите, потому что уже перечитал кучу всего и всё равно не получается
Скачал и поставил на Xampp prestashop_1.6.0.14, тут вроде всё хорошо работает
скачал шаблон с http://www.leotheme.com/prestashop/themes/313-leo-gamegear.html#leo-login-panel
пишет что версия Current Version: 1.0, но Compatible: Prestashop 1.6.x (x 1->9 )
скачал архив  в нем папки: modules themes и файл config.xml.
Пытался грузить через themeinstaller пишет ошибку: An error has occurred during the file upload
пытался на прямую кидать по каталогам темы к темам модули к модулям, при этом не понял куда config.xml и нужно ли еще что то менять?
может быть шаблон не совместим или что делать, подскажите а первый раз работаю c prestashop?
01 Мая 2015, 21:43:42
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 13623
  • Репутация: +14563/-1
  • Сообщество PrestaShop
    • Просмотр профиля
Если не ставится через модуль, то распакуйте архив. Скопируйте модули в modules тему в themes. Зайдите в настройки > шаблоны и установите тему.
Но скорее всего тема не совместима с новой версией prestashop.
02 Мая 2015, 12:00:50
Ответ #2
  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Да я вчера разобрался всё таки шаблон, нашел несколько других они нормально стали но немного поплыли, но то уже не проблема.
спасибо ответ