Автор Тема: ПОДХОДЯТ ЛИ ШАБЛОНЫ 1.5 К ВЕРСИИ 1.6?  (Прочитано 489 раз)

13 Мая 2014, 12:10:44
  • Новичок
  • *
  • Сообщений: 23
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
сТОЛКНУЛСЯ С ПРОБЛЕМОЙ,ЧТО ПРИ УСТАНОВКЕ ШАБЛОНА КАКОЙ ТО ГЛЮК ВОЗНИК.
13 Мая 2014, 12:39:52
Ответ #1
  • Ветеран
  • *****
  • Сообщений: 13285
  • Репутация: +14557/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Не на 100%. Нужно переделывать некоторые модули и файлы темы. Сколько переделать и какие файлы - это от темы зависит.
13 Мая 2014, 12:41:20
Ответ #2
  • Новичок
  • *
  • Сообщений: 23
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
А все нужно переделывать? или есть которые и так подходят??
13 Мая 2014, 13:21:29
Ответ #3
  • Партнер
  • Фрилансер
  • ****
  • Сообщений: 224
  • Репутация: +10/-0
  • SEO оптимизация сайтов, интенет-магазинов.
    • Просмотр профиля
Которые подходят можно смотреть в описании к теме. Там указанны версии prestashop для которых сделана эта тема.
Поисковая оптимизация, SEO  оптимизация сайтов, интенет-магазинов.  Работа на результат –  вывод в топ, увеличение посещяемости и увеличение продаж.
14 Мая 2014, 11:44:48
Ответ #4
  • Пользователь
  • **
  • Сообщений: 73
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
А все нужно переделывать? или есть которые и так подходят??
Если шаблон изначально готовился для 1.5, то в 99,9% он не будет нормально работать на 1.6
Преста 1.6 использует новый фреймворк, под который все мне известные шаблоны переписываются по-новому.
На счет модулей - все зависит от модуля. Я не тестировал, но многие говорят, что если модуль готовился как responsive то часто все работает нормально. А если нет - тогда в фронт офисе точно работать не будет.