Автор Тема: После обновления до 1.5. версии не могу зайти в админку! Help!  (Прочитано 945 раз)

19 Июня 2013, 16:11:51
  • Новичок
  • *
  • Сообщений: 1
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Обновляла через модуль 1-click upgrade. Все прошло хорошо, из ошибок выдало только это:
Dibs module is not compatible with 1.5.X, please remove it on your ftp.
Dibs module is not compatible with 1.5.X, please remove it on your ftp.
Dibs module is not compatible with 1.5.X, please remove it on your ftp.
Dibs module is not compatible with 1.5.X, please remove it on your ftp.
Dibs module is not compatible with 1.5.X, please remove it on your ftp.
Dibs module is not compatible with 1.5.X, please remove it on your ftp.

теперь я не могу войти в админку - говорит что либо пароль не правильный, либо пользователя не существует, отправляю на возобновление пароля - ничего на почту не приходит.
что делать?
19 Июня 2013, 16:47:27
Ответ #1
  • Администратор
  • Ветеран
  • *****
  • Сообщений: 102470
  • Репутация: +34217/-0
    • Просмотр профиля
31 Июля 2013, 16:04:19
Ответ #2
  • Новичок
  • *
  • Сообщений: 49
  • Репутация: +0/-0
  • Сообщество PrestaShop
    • Просмотр профиля
Точно такая же проблема.
После обновления не открывается сайт. Никакие страницы. Лог ошибок пустой. На сайте просто белая страница.
31 Июля 2013, 19:16:29
Ответ #3
  • Ветеран
  • *****
  • Сообщений: 33010
  • Репутация: +26761/-0
    • Просмотр профиля
Кеш чистить, удалить все модули, переносить по одному и т.д., писали не раз как нужно определять ошибки после обновления.